« Pouvoir Accéder et Utiliser MATE/Être aidé à l’usage de MATE » : différence entre les versions

aucun résumé des modifications
Aucun résumé des modifications
 
=== Supprimer un signet ===
 
=== Consulter un signet ===
 
Voici comment procéder pour supprimer un signet que vous avez ajouté. Tout d'abord, à l'aide de la touche tab, positionnez votre curseur sur le bouton Rechercher, en guise de repère fixe.
 
Ceci termine la leçon 4. La prochaine leçon vous présente quelques fonctionnalités supplémentaires liées à l'accessibilité et à la gestion de l'affichage des pages d'aide de MATE.
 
== Les fonctions de gestion des pages de l'aide de MATE ==
 
L'aide de MATE vous offre des options supplémentaires pour gérer les pages et les lire plus commodément. Dans cette leçon, vous verrez comment modifier l'affichage d'une page, imprimer une page.
 
=== Modifier l'affichage d'une page ===
 
Tout d'abord, l'aide de MATE vous offre la possibilité d'agrandir ou de réduire la taille du texte. Pour ce faire, positionnez votre curseur sur le bouton Rechercher, en guise de repère fixe.
 
Maintenant, appuyez sur la touche tab pour accéder au menu et activez-le à l'aide de la touche entrée.
 
À l'aide de la flèche bas, vous pourrez parcourir le menu et atteindre les boutons Agrandir et Réduire le texte.
 
Un autre bouton de ce menu vous permet d'ouvrir la page dans une nouvelle fenêtre. Cette fonctionnalité vous aide à mieux gérer le parcours de l'aide s'il vous paraît trop difficile. Par exemple, si vous souhaitez accéder à une rubrique connexe dans une nouvelle fenêtre, vous activerez ce bouton avant d'activer le lien menant vers la sous-rubrique. Au lieu de alt-flèche gauche, vous retournerez à votre lecture initiale à l'aide des touches ctrl-w.
 
Enfin, le bouton Rechercher vous permet d'effectuer la recherche d'un mot sur une page d'aide. Il se comporte différemment de celui vu à la [[#Rechercher un point de l’aide|leçon 3]] car il n'explore pas toutes les pages de l'aide, mais simplement la page actuelle.
 
=== Imprimer une page d'aide ===
 
Pour imprimer une page d'aide, positionnez d'abord votre curseur sur le bouton Rechercher à l'aide de la touche maj-tab.
 
Maintenant, appuyez sur tab pour sélectionner le menu général et appuyez sur tab pour le dérouler.
 
À l'aide de la flèche bas, sélectionnez le bouton Imprimer. La boîte de dialogue Imprimer apparaîtra.
 
Cette boîte de dialogue s'utilise de la même manière que celle abordée au module 2 dans le traitement de texte Writer. Noyez cependant que dans ce cas, il peut être intéressant, dans la liste des imprimantes, de choisir Imprimer dans un fichier PDF. Cela vous permettra d'envoyer la page dans un fichier PDF, ce qui peut en faciliter le partage ou vous permettre de constituer des fiches suivant une autre organisation. Notez toutefois que le fichier généré est une image non accessible à l'aide du lecteur d'écran.
 
== L'aide spécifique aux applications ==
 
Il existe trois manières différentes d'accéder à l'aide spécifique à une application. Dans cette leçon, vous verrez comment utiliser les ressources internes de l'application et comment utiliser l'aide de MATE.
 
=== Les ressources internes aux applications ===
 
La manière d'accéder à l'aide des applications dépend des éléments graphiques de sa fenêtre. Si elle dispose d'une barre de menus, vous pouvez utiliser le menu Aide. Ce menu vous permet d'accéder à des ressources en ligne ou à la documentation interne de l'application. Il comporte également une commande A propos qui vous permet de connaître le numéro de version de l'application installée sur votre ordinateur.
 
Si l'application se présente essentiellement sous la forme d'une boîte de dialogue, il peut arriver qu'elle dispose d'un menu permettant d'accéder à l'aaide. C'est le cas de l'aide de MATE que nous verrons plus loin.
 
La plupart des boîtes de dialogue comportent, au bas de la fenêtre, un bouton Aide, à côté des boutons OK, Fermer, Valider ou Annuler. En activant ce bouton à l'aide de la touche entrée, vous accédez directement à la partie de l'aide de MATE spécifique à l'application ou à la partie de la documentation interne à l'application traitant de la boîte de dialogue.
 
=== Utiliser l'aide de MATE ===
 
MATE, qui gère votre bureau, est fourni avec un certain nombre d'applications qu'il prend directement en charge. D'autres sont externes même si l'installation de MATE les installe par défaut. C'est le cas, par exemple, du traitement de texte Writer.
 
En revanche, le lecteur d'écran fait partie des applications prises en charge directement par le bureau. Voici comment connaître les outils gérés par MATE directement et accéder à leur documentation. Assurez-vous que la fenêtre de l'aide de MATE est affichée à l'écran.
 
Appuyez sur la touche tab pour atteindre le bouton Rechercher en guise de repère.
 
Maintenant, appuyez sur la touche tab de nouveau afin de positionner votre curseur sur le menu général et ouvrez-le avec la touche entrée.
 
À l'aide de la flèche bas, sélectionnez la commande Aide générale et appuyez sur la touche entrée.
 
Maintenant, appuyez sur la touche tab pour accéder au contenu de la page. Il se constitue de liens, comportant le nom des applications, et d'un texte qui les décrit en quelques lignes. Dans le cadre de cet exercice, sélectionnez la rubrique Lecteur d'écran Orca. Appuyez sur entrée pour ouvrir cette section.
 
La navigation dans l'aide d'Orca s'effectue comme vous l'avez appris dans ce module. Vous pouvez ainsi à l'aide complète sur l'utilisation de votre lecteur d'écran.
 
Veuillez noter que ces étapes sont indispensables avant de rechercher un sujet concernant une applications spécifique, la commande Rechercher vue à la [[#Rechercher un point de l’aide|leçon 3]] limitant sa recherche à l'aide actuellement ouverte.
 
== Questions et réponses ==
 
Cette leçon proposevous unprésente quizune liste de cinq questions à choix multiples. LesLa réponsesbonne sontréponse se trouve dans la section Réponses au quiz. Pour plus d'interaction, se trouve dans cette zone la raison pour laquelle les autres réponses ne sont pas correctes.
 
=== Questions à choix multiplemultiples ===
 
# Quel est le raccourci clavier qui permet d'accéder à l'aide interne de Writer ?
# Qu’arrive-t-il si vous sélectionnez la commande Enregistrer sous du menu Fichier et si vous appuyez sur Entrée ?
## f1
## Une boîte de dialogue s’affiche à l’écran
## maj-f1
## Une boîte de message s’affiche à l’écran
## ctrl-f1
## L’enregistrement se fait automatiquement
## f2
## Le document se ferme
# Quelle touche vous permet de naviguer entre le sommaire de l'aide et l'article proprement dit ?
# Parmi les fonctionnalités suivantes, laquelle n’est pas offerte dans un éditeur de texte ?
## ctrl-tab
## La recherche d’un mot dans un texte
## tab
## L’annulation de la dernière action effectuée
## f6
## L’enregistrement d’un document
## flèche droite
## La mise en forme des caractères
# Laquelle de ces affirmations est vraie ?
# Parmi les choix suivants, lequel permet de déplacer une phrase ?
## La recherche dans l'index recherche des mots-clés dans les articles
## ctrl-c puis ctrl-v
## La navigation dans le contenu permet de parcourir le contenu de l'index
## ctrl-x et ctrl-v
## La recherche par index recherche les termes indexés correspondant à des articles
## ctrl-z
## Il n'est pas possible de marquer un article si on y accède par la recherche dans l'index
## ctrl-s
# Où se trouvent les commandes pour gérer les marque-pages ?
# Par quelle commande peut-on enregistrer un document sous un autre nom ?
## Sur la barr de menus
## Enregistrer
## Dans le menu contextuel des marque-pages
## Ouvrir
## Dans l'onglet des marque-pages
## Enregistrer sous
## Au bas de l'article qu'on a marqué
## Coller
# Par quellequel commandemoyen fermerevenez-t-onvous au sommaire de l'aide en ligne l’applicationde Writer ?
## Par le bouton Précédent disponible sur l'article
## Quitter du menu Fichier
## Par la fonction retour de votre logiciel de navigation Web
## Réduire du menu système.
## Par le raccourci ctrl-origine
## Nouveau du menu Fichier
## Par le raccourci Origine
## Fermer du menu Fichier.
 
=== Réponses au quiz ===
 
# f1 permet d'accéder à l'aide interne de LibreOffice, les autres raccourcis n'ayant aucun effet. Référez-vous au pour revoir ces notions. Maj-f1 et ctrl-f1 ne correspondent à aucune fonction et f2 active la barre de formule.
# Réponse 1. L’enregistrement automatique se fait lorsque vous passez la commande Enregistrer et que votre document a déjà été nommé. Le document reste ouvert jusqu’à ce que vous demandiez sa fermeture. La boîte de dialogue Enregistrer sous s’affiche pour vous demander le nom et le chemin d’accès du document que vous souhaitez enregistrer.
# La touche tab n'a aucun effet, tandis que le raccourci ctrl-tab permet de changer d'onglet et d'activer un autre mode de consultation de l'aide. La flèche droite permet, quant à elle, d'afficher le sous-niveau de l'arborscence quand il existe. Pour passer du sommaire à l'article d'aide proprement dit, c'est la touche f6 que vous devez utiliser. Référez-vous à la [[#Faire une recherche à l'aide du contenu|leçon 3]] pour revoir ces points si besoin.
# Réponse 4. Un éditeur de texte, ou bloc-notes, permet toutes les autres actions mais pas de mettre en forme les caractères.
# La recherche de mots-clés dans les articles s'effectue à partir de l'onglet recherche et non celui Index. La navigation dans le contenu permet de lire les articles comme sur un livre électronique et non comme dans un index. Enfin, il est toujours possible de poser un marque-page sur un article. Il est par contre exact que la recherche par index recherche les termes indexés correspondant à des articles.
# Réponse 2. ctrl-c ctrl-v permet de copier une phrase, ctrl-z d’annuler la frappe et ctrl-s d’enregistrer le document. Pour déplacer une phrase, il faut la couper-coller avec ctrl-x ctrl-v.
# Il n'existe pas de barre de menus dans l'aide de Writer. L'onglet de marque-pages ne comporte aucune autre option que la liste des marque-pages, et les articles ne comprennent des options que pour naviguer dans le contenu de l'aide. Pour gérer les marque-pages, vous utilisez le menu contextuel du marque-page. Référez-vous à la [[#Marquer un sujet|leçon 6]] pour revoir les notions si nécessaire.
# Réponse 3. La commande Enregistrer permet d’enregistrer le document automatiquement sur le support avec lequel vous travaillez. La commande Ouvrir permet d’ouvrir un document et Coller permet de coller du texte qui a été copié ou coupé.
# ctrl-origine vous permet de revenir au début d'un article, tandis qu'Origine vous ramène au début de la ligne de texte que vous êtes en train de lire. Il n'y a pas de bouton Précédent dans les articles, ou ils permettent de revenir à l'article que vous lisiez. La fonction Retour de votre logiciel de navigation Web vous ramène au sommaire.
# Réponse 1. La commande Fermer du menu fichier ferme le document sans quitter Writer. La commande nouveau permet d’ouvrir un nouveau document. La commande Réduire permet de réduire la fenêtre Writer en bouton sur le tableau de bord. Notez que l’application est toujours active.
 
Vous avez terminé ce module.
 
== Notes et références ==
474

modifications