Différences entre les versions de « Programmation PHP/Composer »

 
Si l'installation réussit, il ajoute le paquet dans ''composer.json''. Il informe ensuite des problèmes de dépendances, par exemple si la version de PHP locale est inférieure à celle recommandée pour le paquet.
 
Pour installer une bibliothèque uniquement en environnement de développement :
<source lang=bash>
composer require --dev phpunit/phpunit ^8
</source>
 
==== ''install'' ====