Différences entre les versions de « ConTeXt/Installation »

m
→‎Configuration requise : ajout d'hyperliens
m (→‎Configuration requise : ajout d'hyperliens)
* 10 Mb d'espace libre sont requis.
* Pour la version MK II, il faut installer [[w:Ruby|Ruby]] et [[w:Ghostscript|Ghostscript]] (sous Microsoft Windows).
* À noter que l'on peut avoir besoin d'installer [[Perl]] et [[Python]], y compris pour la version MKIV, mais uniquement pour les travaux les plus sophistiqués (et pour des raisons de mise en œuvre de processus et de méthodes professionnels). Il faut néanmoins garder à l'esprit que Perl est déjà intégré dans la version MK IV. Pour les utilisateurs de Linux, ces logiciels sont installés automatiquement avec la distribution présente sur leur machine [[Debian]], [[https://www.redhat.com/fr Red Hat]] et dérivés, comme [https://ubuntu-fr.org/ Ubuntu] et [https://doc.fedora-fr.org/wiki/Accueil Fedora] et autres.
 
===Plateformes supportées===
625

modifications